In your code:
{code}
/**
* Used to get the colour of the text depending on
* the distance from the start to the end of the journey
* @return Returns the colour of the falling code
*/
public Color getColour() {
int i = ((getY() / 10) * 7);
int alpha = i > 255 ? 255 : i;
return new Color(colour.getRed(), colour.getGreen(), colour.getBlue(), IS_LEADER ? 200 : alpha);
}
{/code}
you should use a different name for your variable "i" because variables named i are, in java, used
for loop counters and should not be used for anything else.
2014/7/6
SpeedFeed
2014/6/28
FastImage
2014/6/28
Breed Frogs (Inspired by Natural Selection by Mik)
2013/9/19
Matrix Effect
2013/9/7
OnTheDot
2013/9/6
Streching Dots
2013/9/5
Match 1
2013/9/5
Streching Dots
2013/8/30
Hidden Picture